通达信118获利波段主图指标公式

2017-07-17 作者:香港图库   |   浏览(85)

STICKLINE(C=C,-23,28,13,0),COLOR555551;
超卖线:-19,COLORFFAA11;
底部线:-10,COLORDDAAA1;
起步线:0,COLORDD33DD;
强势线:10,COLOR1177DD;
VAR1:=((AMOUNT)/(VOL))/(100);
VAR2:=((3)*(HIGH) + LOW + OPEN + (2)*(CLOSE))/(7);
VAR3:=((SUM(AMOUNT,20))/(VAR1))/(100);
VAR4:=DMA(VAR2,(VOL)/(VAR3));
VAR5:=((100)*(CLOSE - VAR4))/(VAR4);
强弱线:=(((MA(VAR5,20)+STDP(VAR5,20))+(MA(VAR5,20)-STDP(VAR5,20)))/2);
中轨:=SMA((2*EMA(C,9)-EMA(C,11)),5,1);
STICKLINE(中轨>=REF(中轨,1),强弱线,强弱线*1.07,4,1),COLORRED;
STICKLINE(中轨<REF(中轨,1),强弱线,强弱线*1.07,4,1)COLORCCCCC1;
上轨:MA(VAR5,20)+(1.618)*(STDP(VAR5,20)),,COLOR11DD11;
下轨:MA(VAR5,20)-(1.618)*(STDP(VAR5,20)),,COLOR11DD11;
WAR1:=DMA(EMA(O,20),SUM(VOL,15)/3/CAPITAL);
波段线:(CLOSE-WAR1)/WAR1*100,COLORYELLOW,LINETHICK2;

通达信118获利波段主图指标公式

 

相关文章